New to the forums or the TauLabs project? Let us know about yourself or what you are working on in here.

Hello from Melbourne, Australia

Moderator: CheBuzz

no avatar
User

brunoau

Posts

1

Joined

Mon Nov 21, 2016 12:15 am

Hello from Melbourne, Australia

by brunoau » Mon Nov 21, 2016 12:37 am

Disassemblable V6 front view.jpg
Disassemblable V6 front view.jpg (168.86 KiB) Viewed 5434 times
[attachment=1]

I am Bruno De Michelis. Since three years ago I have started to be interested in multirotors for videwography and began designing, building and flying my own craft. I prefer to manually fly my craft and avoid automatisms.
My original quadcopters and some of my hexacopters use the CC3D. I am adding a few photos of them.

I have one question: IS IT POSSIBLE TO CONFIGURE A CC3D FOR A "V" HEXACOPTER? At present I have it configured for an "H" type. It works reasonably well on a V hexacopter, BUT I am getting a few lateral oscillations while descending (loosing altitude to land).
IS THERE ANYTHING I CAN DO TO RECTIFY THIS SITUATION? IS IT A MATTER OF RECONFIGURING THE PDIs AND IF SO, HOW? Any advice or solution will be really appreciated. I thank you all in advance.

Cordially

Bruno
Attachments
Hexacopter final version top view.jpg
Hexacopter final version top view.jpg (160.06 KiB) Viewed 5434 times
H hexacopter unfolded.jpg
H hexacopter unfolded.jpg (203.25 KiB) Viewed 5434 times

Who is online

Users browsing this forum: No registered users and 1 guest

Powered by phpBB ® | phpBB3 Style by KomiDesign
cron