Development discussion of TauLabs software such as ground control stations, antenna trackers etc.
no avatar
User

TMac

Posts

9

Joined

Wed Dec 02, 2015 5:00 pm

Re: GCS build on RPi Raspbian - Successful!

by TMac » Sun Dec 13, 2015 2:38 am

So ... I installed the Qt5 libs using advice from here:
https://theredblacktree.wordpress.com/2 ... -and-pi-2/

pi@radiopi ~/TauLabs/TauLabs-20151123 $ qtpaths --qt-version
5.3.2

But make still gives me:

Project MESSAGE: Cannot build GCS with Qt version 4.8.2.
Project ERROR: Cannot build GCS with Qt version 4.8.2. Use at least Qt 5.0.1!

Any hints oh how I can convince Make to take my Qt5?

Thanks.
no avatar
User

alexpaul

Posts

11

Joined

Thu Nov 10, 2016 3:24 am

Re: GCS build on RPi Raspbian - Successful!

by alexpaul » Thu Nov 10, 2016 3:52 am

On Linux 5.3.2 and on OSX 5.3.1.
Previous

Who is online

Users browsing this forum: No registered users and 1 guest

Powered by phpBB ® | phpBB3 Style by KomiDesign
cron