Post here for help with your new vehicles setup. Friendly advice on tuning and settings.
no avatar





Wed Feb 24, 2016 2:58 am

New Gemini Not Detected in Tau Labs GCS

by reboot » Wed Feb 24, 2016 3:08 am

I got my new Gemini yesterday and was really excited to fly it, but I've had no such luck :( I had it plugged into my computer, the Tau Labs software recognized it, and I was doing the initial configuration settings when I had to leave, so I unplugged it and when I came back to do it today, it's not being recognized by the software at all. I've tried rebooting my mac, using windows with parallels, different versions of the software, both usb ports, different cords, and I'm getting nothing. I've tried the firmware rescue function and it doesn't detect the bootloader. The colibri is flashing blue, which I think means it's working, so I'm not sure what else to do. Does anyone have any ideas? Do I need to send back the whole thing? Any help is much appreciated!

no avatar





Thu Dec 31, 2015 6:23 pm

Re: New Gemini Not Detected in Tau Labs GCS

by netwalker » Wed Feb 24, 2016 7:56 am

Should work - make sure that you start with it unplugged, press rescue, then plug it into the USB while the countdown timer is ticking down.

Who is online

Users browsing this forum: No registered users and 1 guest

Powered by phpBB ® | phpBB3 Style by KomiDesign