Chat about quadcopters, tricopters, hexacopters or your decacopter.
no avatar
User

pan

Posts

7

Joined

Sun Jan 11, 2015 9:03 am

USB Problem with MAC (Yosemite)

by pan » Sun Jan 11, 2015 9:09 am

Hello Guys

I have a little problem to connect my TBS Gemini with taulabs. I tried it on a friends laptop with windows XP, there it works fine but on my Mac with Yosemite i cant connect with the same USB-wire...

Thx for help (Sry for my english :? )
pan
User avatar
User

peabody124

Posts

1339

Joined

Tue Feb 18, 2014 12:33 pm

Re: USB Problem with MAC (Yosemite)

by peabody124 » Sun Jan 11, 2015 1:13 pm

Can you give more details? What happens? Does rescue mode work? Do you get any indication by the computer that Colibri is detected?
no avatar
User

pan

Posts

7

Joined

Sun Jan 11, 2015 9:03 am

Re: USB Problem with MAC (Yosemite)

by pan » Sun Jan 11, 2015 7:12 pm

I have downloaded and installed taulabs for mac. i can start without any problems but when i connect the Gemini with the USB cable, nothing happens. Are there any mac-drivers (like for windows) to detect the colibri board?

There is also no colibri device in the right corner for connecting
Attachments
1669760_1510214249251311_143342245759982584_o.jpg
1669760_1510214249251311_143342245759982584_o.jpg (578.48 KiB) Viewed 2260 times
User avatar
User

peabody124

Posts

1339

Joined

Tue Feb 18, 2014 12:33 pm

Re: USB Problem with MAC (Yosemite)

by peabody124 » Tue Jan 13, 2015 6:47 am

Can you try both rebooting and making sure nothing else is attached to USB? perhaps another device is causing a conflict. Is the board getting power?

There are no drivers, and honestly this is not like any problem I've seen before.
no avatar
User

pan

Posts

7

Joined

Sun Jan 11, 2015 9:03 am

Re: USB Problem with MAC (Yosemite)

by pan » Tue Jan 13, 2015 2:11 pm

Yes, the lights on the board are powered. I will try it with another version like Snow Leo, i think the problem is me OR Yosemite. :lol:

Thx peabody
User avatar
User

balu

Posts

53

Joined

Tue Dec 16, 2014 4:45 pm

Location

Münster, Germany

Re: USB Problem with MAC (Yosemite)

by balu » Tue Jan 13, 2015 10:32 pm

Mine is working on Yosemite, but I'm not sure if I had drivers installed before, since I have different tools for all kinds of multirotor, ESC and whatnot flashing. :)

Can you do a "tail -f /var/log/system.log" in a terminal and see if it does something when you connect the board?

My Sparkys are at work, so I can't test it right now, but I think OS X logs if you connect something to the USB port.
no avatar
User

.Joel

Posts

11

Joined

Sun Apr 27, 2014 12:44 pm

Re: USB Problem with MAC (Yosemite)

by .Joel » Wed Jan 14, 2015 3:13 am

No issues with Sparky on Yosemite here, however I have a lot of drivers installed for various tools. Is the silabs driver required for Sparky, similar to baseflight not being able to see the Naze32 without this in some circumstances?
User avatar
User

guilhermito

Posts

155

Joined

Mon Jan 13, 2014 9:16 pm

Re: USB Problem with MAC (Yosemite)

by guilhermito » Wed Jan 14, 2015 8:56 am

No, as Peabody said above NO drivers are needed.
no avatar
User

pan

Posts

7

Joined

Sun Jan 11, 2015 9:03 am

Re: USB Problem with MAC (Yosemite)

by pan » Wed Jan 14, 2015 6:14 pm

@balu ich schreib schnell auf deutsch ;)

Ich habs im Terminal eingegeben, was würde das genau bringen?
Schon komisch, das ist jetzt das erste Mal, dass die «Mac-Einstecken-und-geht»-Theorie nicht klappt :) Meld dich doch falls dir noch was in den Sinn kommt, ich probier weiter ;)

gruss pan
User avatar
User

balu

Posts

53

Joined

Tue Dec 16, 2014 4:45 pm

Location

Münster, Germany

Re: USB Problem with MAC (Yosemite)

by balu » Thu Jan 15, 2015 3:34 pm

@pan Du solltest sehen können, ob sich in dem Logfile irgendwas tut, wenn Du per USB was einsteckst. Ich habe gerade kein Board parat, um das zu prüfen, aber bei USB-Sticks bekomme ich was angezeigt. "Jan 15 16:31:16 Balus-MBP kernel[0]: USBMSC Identifier (non-unique): 001CC0EC34B5BC50862E00DE 0x951 0x1642 0x100, 2" oder sowas. Eventuell kann ich das heute Abend nochmal prüfen.


-----
English translation for the rest :)

You should be able to see if something happens in the logfile when you plug the board in. I don't have a board available right now to test ist, but I'm getting a few lines of output when plugging in a memory stick. "Jan 15 16:31:16 Balus-MBP kernel[0]: USBMSC Identifier (non-unique): 001CC0EC34B5BC50862E00DE 0x951 0x1642 0x100, 2" or similar. Perhaps I can try again this evening.
Next

Who is online

Users browsing this forum: No registered users and 1 guest

Powered by phpBB ® | phpBB3 Style by KomiDesign
cron