Chat about quadcopters, tricopters, hexacopters or your decacopter.
no avatar
User

pan

Posts

7

Joined

Sun Jan 11, 2015 9:03 am

Re: USB Problem with MAC (Yosemite)

by pan » Sat Feb 14, 2015 7:48 am

Today i tried to connect with the updated version of taulabs again, but theres still the same problem.
The Mac Profiler (Pic) found the colibri board... :(

any other ideas? :idea:
pan
Attachments
Bildschirmfoto 2015-02-14 um 08.42.02.png
Bildschirmfoto 2015-02-14 um 08.42.02.png (166.28 KiB) Viewed 3039 times
no avatar
User

ernieift

Posts

193

Joined

Sun Mar 02, 2014 11:21 am

USB Problem with MAC (Yosemite)

by ernieift » Sun Feb 15, 2015 6:53 am

Seems to be the wrong FW on the FC. Sparky has 41d0,20a0. Sorry, you have Gemini. My fault.
User avatar
User

peabody124

Posts

1339

Joined

Tue Feb 18, 2014 12:33 pm

Re: USB Problem with MAC (Yosemite)

by peabody124 » Sun Feb 15, 2015 3:52 pm

I haven't seen this issue before and no good ideas are jumping out. In my first reply I asked if you can see it in rescue mode but you didn't answer. That would provide useful information.

Also I need to know more about what the LEDs do. Could you maybe take a video when you plug it in.

Do you have the ability to test it on another computer?
no avatar
User

pan

Posts

7

Joined

Sun Jan 11, 2015 9:03 am

Re: USB Problem with MAC (Yosemite)

by pan » Tue Feb 17, 2015 6:00 pm

hey peabody

Sry, i dont know what you mean with rescue mode :?
Windows XP works / Snow Leopard doesn't work for me / Yosemite doesn't work for me

And here is the Plug In Video: https://vid.me/aBK6

THX pan
User avatar
User

peabody124

Posts

1339

Joined

Tue Feb 18, 2014 12:33 pm

Re: USB Problem with MAC (Yosemite)

by peabody124 » Tue Feb 17, 2015 7:09 pm

Ok, so lights indicate it is running properly.

Are you using a USB hub or anything? I actually have a second Colibri for development and was trying it out yesterday. I found that powering it via the hub had exactly this issue. Plugging it in directly to USB port worked.

I can't recall the details but there was something borderline out of spec about the USB VSENSE components that we worked around with the pull ups from the microcontroller. It might be that this one is just a bit too far out.

Rescue mode is on the uploader page. Click rescue then plug in the board - see if it is detected.
no avatar
User

pan

Posts

7

Joined

Sun Jan 11, 2015 9:03 am

Re: USB Problem with MAC (Yosemite)

by pan » Tue Feb 17, 2015 7:20 pm

nope the wire goes directly in the USB port. I tried also the different other ports...

And where is the uploader page? on taulabs or yosemite? :shock:

pan
no avatar
User

yellow_grey

Posts

1

Joined

Sat Feb 27, 2016 7:35 am

Re: USB Problem with MAC (Yosemite)

by yellow_grey » Sat Feb 27, 2016 7:39 am

Hi..

I'm having the same problem. With Colibri plugged in and lights blinking, my Mac (MacbookPro 17 running OS X El_capitan) does not connect/ detect the FC.

I looked at profiler and even there it didnt detect the FC

I've tried with two other Colibri boards and all the same.

Help! i only have WinXP running on parallels, but if my mac doesnt detect the board in the first place, how will the software detect it in the first place?
User avatar
User

AndrewWem

Posts

9

Joined

Sat Nov 19, 2016 7:31 am

Location

Malawi

USB Problem with MAC Yosemite

by AndrewWem » Mon Nov 28, 2016 8:50 am

Nice but shame about the sudden impact with the tree.

Could that cam be mounted on the base of the hull for the high flights?
Previous

Who is online

Users browsing this forum: No registered users and 1 guest

Powered by phpBB ® | phpBB3 Style by KomiDesign
cron